We have updated our DNS configuration and the site is functioning again.
Thu, May 7, 2026, 07:23 PM
(4 months ago)
·
Affected components
Website
Authentication
Rounds
Issues
Estimation
AI Questions
Keyboard Shortcuts
Payments
Updates
Resolved
We have updated our DNS configuration and the site is functioning again.
Thu, May 7, 2026, 07:23 PM
Investigating
We are currently investigating an issue affecting the application. Our team is aware of the problem and is actively working to identify the root cause.