We are currently investigating an issue affecting the application. Our team is aware of the problem and is actively working to identify the root cause.
Details:
• What we know: This appears to have been disppeared on its own, with the main suspect being a deploy occurring at the same time.
Resolved
We are currently investigating an issue affecting the application. Our team is aware of the problem and is actively working to identify the root cause.
Details:
• What we know: This appears to have been disppeared on its own, with the main suspect being a deploy occurring at the same time.
Investigating
We are currently investigating an issue affecting round host's ability to see recorded votes. Our team is aware of the problem and is actively working to identify the root cause.