Resolved
The application is available again following Railway's recovery.
Identified
A 3rd party provider of ours is currently experiencing a full outage that is causing the application to be unavailable.
Details:
• What we know: Railway is currently experiencing a severe outage
• Impact: Logging in to the application fails for all users